Par o impar con pseudocódigo



Escribir un pseudocódigo que dando un valor A nos diga si éste es par o impar.

  1. Empezar
  2. Ingresa “A”
  3. Leer A
  4. Si A . módulo 2 = 0 entonces
  5. Escribir “A es Par”
  6. Si No
  7. Escribir “A es Impar”
  8. Fin Si
  9. Fin

3 comentarios ↓

#1 l2ichard on 06.09.08 at 12:34 pm

como puedo sacar si un numero ingresado por teclado es perfecto o no.gracias

#2 marga on 10.28.08 at 12:36 pm

como puedo saber los numeros perfectos menores de 1000

#3 laura on 10.28.08 at 12:38 pm

como puedo saber los numeros perfectos menores de 1000

Leave a Comment