Entries Tagged 'pseudocodigo' ↓

Par o impar con pseudocódigo

Escribir un pseudocódigo que dando un valor A nos diga si éste es par o impar.

  1. Empezar
  2. Ingresa “A”
  3. Leer A
  4. Si A . módulo 2 = 0 entonces
  5. Escribir “A es Par”
  6. Si No
  7. Escribir “A es Impar”
  8. Fin Si
  9. Fin

Area de un trapecio con pseudocódigo

M = Base Mayor B = Base Menor H = Altura A = Área

  1. Empezar.
  2. Ingresar M.
  3. Leer M.
  4. Ingresar B.
  5. Leer B.
  6. Ingresar H.
  7. Leer H.
  8. A = ((M + B) * A)/2.
  9. Escribir A.
  10. Fin.